Equipamentos de rede – Ambiente de maneira probrosa portas (PortForwarding) em roteadores MikroTik / RouterBoardOS

Setevoe oborudovanie - Rabochiy sposob probrosa portov (PortForwarding) na routerah MikroTik / RouterBoardOS

Com cada anikeyshcikom acontece de um momento, quando ele percebe que tem de parar de usar todos os tipos de mobilidade animais de roteamento ou erro de configuração (d-links, tp-links, zukseli e outros) e a navegação normal do equipamento (MikroTik, Ubiquiti). E comigo cerca de um ano aconteceu isso. Tornou-se yuzerom MikroTik

Agora tenho trabalham RB2011UAS-2HnD e hEX RB750Gr3 (plano de recarga). Ambos vêm com gigabitnymi portos, têm as portas USB para conexão 3G/4G-modems.
O dispositivo é relativamente barato. RB750Gr3 à venda em Khabarovsk pode ser encontrado por preços a partir de 3500r. Vai notar de imediato, o que é aproximadamente o mesmo dinheiro ou grandes, vale a pena qualquer coisa de Zyxel ou Asus

A RB750Gr3 podem ser abordados por uma só razão – ele não tem wi-fi. Mas posso responder o que é decidido se conectar a ele o mais simples e barato AP’oro (ponto de acesso). Isso aumenta o custo total do equipamento 500-1300r, mas é realmente vale a pena., t. k. nós deixamos de ser limitado “home” ios diferentes Asus’s e Zyxel’ela. Qualquer rede de fantasia, mesmo com o mais pervertido pode ser realizado no MikroTik (RouterBoardOS), mas mais oportunidades de software convencionais roteadores já não ir.

Hoje, a rede de Internet bastante diferentes manuais/instruções de configuração RouterBoardOS. Agora não é preciso ser muito experiente “routershcikom”, para configurar a funcionalidade básica. O interessante é que são configurados MikroTik’, igualmente, t. k. SO eles mesmo, não há necessidade de procurar a instrução sobre um determinado modelo.

No entanto, para escrever este material me levou a uma muito utilizada é a função, que “gaydikam e vidosikam” da internet não é configurável. É o Redirecionamento de portas, PortForwarding ou ainda Probros porta, como de costume, nas instruções para o “home roteadores”. Pode ser muito tempo para dados não-indexados então, como fazê-lo e receber a mesma resposta sobre a criação de uma única regra em IP>Firewall NAT, mas o resultado não vai dar, t. k. (talvez) com algum tipo de versão RouterBoardOS trabalhar tornou-se em um princípio diferente

A questão é que agora você precisa criar 2 regras em IP>Firewall NAT. Não vou muito tempo para falar, e mostrar, através de exemplos, e assim muita água derramada:

/ip firewall nat
add chain=dstnat dst-address type=local protocol=tcp dst-port=8080
action=dst-nat to-address=ip 192.168.1.100 to-port=80

/ip firewall nat
add chain=srcnat src-address=192.168.1.0/24
dst-address=ip 192.168.1.100 protocol=tcp dst-port=80
out-interface=Eth5-LAN-Master action=disfarce

Exemplo de acesso a um servidor web e armazenado no dispositivo para o MikroTik
8080 – porta através da qual nós fazemos a solicitação de fora, por exemplo, http://mysite.xyz:8080
80 – porta interna, executa o servidor web. Se desejar, em ambos os casos, pode-se redirecionar para a mesma porta, mas, muitas vezes precisa usar esse tipo de projeto, t. k. alguns provedores de filtram populares portas de acesso de fora para fizcheskih pessoas, também para evitar bruteforce para as portas de botnets, e ainda, quando precisarmos deve-se conectar os mesmos serviços com a mesma portas em dispositivos diferentes por um roteador
192.168.1.100 – o endereço IP do dispositivo para o roteador, que precisa de acesso a partir de fora
192.168.1.0/24 – interna de sub-rede para o roteador com a máscara (24 especifica a máscara 255.255.255.0)
Eth5-LAN-Master – um Nome de interface ou de um grupo de interfaces, ao qual está ligado o dispositivo roteador. Neste caso, é o porta-mestre, ao qual estão vinculados outras portas. Em outras situações, isso pode ser um Switch ou até mesmo Bridge dos portos e Switch’s

Setevoe oborudovanie - Rabochiy sposob probrosa portov (PortForwarding) na routerah MikroTik / RouterBoardOS

As regras são adicionadas através de um Terminal no menu principal do Win/Web-interface. Você pode configurar e através de uma interface gráfica, conforme a configuração com as directivas e os seus valores

O acesso para a RDP/Radmin/FTP e outros, é feito da mesma forma. Será que poderá ter de seleccionar outro tipo de protocolo, portas e endereços

Obrigado pela atenção, vou ser feliz, se este pequeno material alguém vai ajudar você a economizar tempo e frustração!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *